Skip to content

Probleme de securitate la WordPress

Iulie 18, 2007

Chiar astazi am descoperit ca Blogcity a fost „hackuit”. In blogroll aveam un link catre un site despre cazinouri. Bineinteles ca nu pusesem eu linkul si nici alte persoane cu acces. Mi-am dat seama ca nu facusem upgrade la versiunea 2.2.1. Aceeasi chestie am descoperit-o si la alt blog de pe acelasi server. La sectiunea Users aveam un subscriber suspect. Este foarte probabil ca prin aceasta subscriere la blog sa fi exploatat problema de securitate. Pentru a evita eventualele pierderi de date va sfatuiesc sa faceti imediat upgrade la versiunea noua de WordPress.

No comments yet

Lasă un răspuns

Completează mai jos detaliile despre tine sau dă clic pe un icon pentru autentificare:

Logo WordPress.com

Comentezi folosind contul tău WordPress.com. Dezautentificare / Schimbă )

Poză Twitter

Comentezi folosind contul tău Twitter. Dezautentificare / Schimbă )

Fotografie Facebook

Comentezi folosind contul tău Facebook. Dezautentificare / Schimbă )

Fotografie Google+

Comentezi folosind contul tău Google+. Dezautentificare / Schimbă )

Conectare la %s

%d blogeri au apreciat asta: